Search found 8 matches

by m bambrough
Sat Nov 10, 2007 11:14 am
Forum: Lorry Drivers
Topic: noise
Replies: 1
Views: 2007

noise

:?: ive a team roadcom in a strallis but have started getting accelarator noise but only on rx :? bam
by m bambrough
Sat Feb 03, 2007 11:14 am
Forum: CB Radios
Topic: burner
Replies: 8
Views: 2164

burner

any advice on agood mobile burner around 10 -15w (bam) :?
by m bambrough
Sat Jan 13, 2007 10:11 am
Forum: CB Radios
Topic: cobra 200 mods
Replies: 2
Views: 1547

try steve 01922 611384(bam)
by m bambrough
Sat Dec 09, 2006 7:30 am
Forum: Lorry Drivers
Topic: help me
Replies: 5
Views: 4523

got amag mont &dv27 whip top loaded had mod turned up swr now 0 good send &rec thanks (bam)
by m bambrough
Sat Dec 09, 2006 7:22 am
Forum: Technical Help
Topic: TEAM ROADCOM
Replies: 4
Views: 2022

had my mod turned up yesterday problem solved (bam)
by m bambrough
Sat Nov 25, 2006 11:48 am
Forum: Lorry Drivers
Topic: help me
Replies: 5
Views: 4523

tried a gutter mount with afm27 & orbiter swr stayed in red moved back to elec ground on mirror & both ok at 1.5 (bam)
by m bambrough
Sat Nov 25, 2006 11:28 am
Forum: Technical Help
Topic: TEAM ROADCOM
Replies: 4
Views: 2022

ive got the same prob mate . i have fm 27 whip & elec ground on a stralis getting a good recepsion but thats it (bam)
by m bambrough
Sat Nov 04, 2006 9:10 am
Forum: Lorry Drivers
Topic: help me
Replies: 5
Views: 4523

help me

hi ive just fitted a team roadcom-orbitor-elec groundplain. swr is 1.5 but i still cant get any distance and rx is poor . any ideas . ps fitted to stralis thanks (bam)