help me

Lorry CB radio advice and troubleshooting

Moderator: stampman

Post Reply
m bambrough
New to the Scene
New to the Scene
Posts: 8
Joined: Fri Oct 20, 2006 7:25 pm
Location: telford

Sat Nov 04, 2006 9:10 am

hi ive just fitted a team roadcom-orbitor-elec groundplain. swr is 1.5 but i still cant get any distance and rx is poor . any ideas . ps fitted to stralis thanks (bam)

User avatar
stampman
- - -> CB God <- - -
- - -> CB God <- - -
Posts: 6059
Joined: Mon Apr 24, 2006 3:36 pm
Location: lancaster

Tue Nov 07, 2006 1:45 pm

scrap the electronic ground plane and get good earth off body will work magic anything thats says made for badb ground planes ie plastic pigs etc
stay clear of

:D :D :D :D
if it anit broke dont fix it

m bambrough
New to the Scene
New to the Scene
Posts: 8
Joined: Fri Oct 20, 2006 7:25 pm
Location: telford

Sat Nov 25, 2006 11:48 am

tried a gutter mount with afm27 & orbiter swr stayed in red moved back to elec ground on mirror & both ok at 1.5 (bam)

User avatar
stampman
- - -> CB God <- - -
- - -> CB God <- - -
Posts: 6059
Joined: Mon Apr 24, 2006 3:36 pm
Location: lancaster

Mon Nov 27, 2006 2:49 pm

go back to guttermount and try with an antenna that is centerloaded or top loaded this will let you set the swr
if it anit broke dont fix it

m bambrough
New to the Scene
New to the Scene
Posts: 8
Joined: Fri Oct 20, 2006 7:25 pm
Location: telford

Sat Dec 09, 2006 7:30 am

got amag mont &dv27 whip top loaded had mod turned up swr now 0 good send &rec thanks (bam)

User avatar
stampman
- - -> CB God <- - -
- - -> CB God <- - -
Posts: 6059
Joined: Mon Apr 24, 2006 3:36 pm
Location: lancaster

Mon Dec 11, 2006 9:08 am

easy when you know how


:D :D :D :D :D :D
if it anit broke dont fix it

Post Reply