New to CB

Place to come if youre having technical issues, including mic wiring

Moderator: stampman

Post Reply
GTSX
New to the Scene
New to the Scene
Posts: 3
Joined: Wed Jan 04, 2017 10:24 am

Wed Jan 04, 2017 10:51 am

Hi,

I have 2 vehicles that I use for work both fitted with CB's. I did all the fitting myself but I seem to have problems with one of the CB radios so I've may be done something wrong.

Both vehicles have the same aerial (Thunderpole stainless steel) and mag mount for ease of fitting.

In my truck I have a President Johnson 2 because it would work off a 24 volt supply.

My van is where the problem seems to be - This is fitted with a Midland 248XL.

The problem is that seemingly I can't always transmit and it definitely depends on how far apart the 2 vehicles are as to whether the truck can pick the van up or not. I also get a lot of interference on it if I pass close to somewhere with high voltage such as sub stations and railway lines.

I asked a guy who does radio ham stuff for help but he's just had a stroke and so can't assist me now. He did say about putting an SWR meter on the set in the van. So having bought a meter I now need to know what I have to do?

If anyone can recommend a person in France that can sort this out please let me know.

Thanks in advance

User avatar
andy@thunderpole.co.uk
Site Admin
Posts: 1019
Joined: Tue Mar 14, 2006 4:53 pm
Location: Northampton
Contact:

Thu Jan 05, 2017 9:38 am

Hi,

Always best to check your SWR first, have a look at our guide which should hopefully help...

http://www.thunderpole.co.uk/cb-radio-guide-swr.html

Andy :wink:

Post Reply