interference

4x4 CB radio advice and troubleshooting

Moderator: stampman

User avatar
stampman
- - -> CB God <- - -
- - -> CB God <- - -
Posts: 6058
Joined: Mon Apr 24, 2006 3:36 pm
Location: lancaster

Wed Nov 17, 2010 7:45 am

YOU HAVE TO KILL IT AT SOURCE FIND WHERE ITS COMING FROM filters will not help and only deafen the set so you have to source the interferance the stop it there

*King* *King* *King* *King*
if it anit broke dont fix it

bango690
Good Buddy
Good Buddy
Posts: 23
Joined: Mon Jun 11, 2007 5:38 pm

Wed Nov 17, 2010 7:48 pm

ummm? where to start lol. mite start with fuel pump as it is one of the few things tht is on with the ignition

User avatar
stampman
- - -> CB God <- - -
- - -> CB God <- - -
Posts: 6058
Joined: Mon Apr 24, 2006 3:36 pm
Location: lancaster

Thu Nov 18, 2010 6:22 am

is fuel pump mounted in rubber and isoated from chassis if so try earthing strap and condenser across power feed in fact disconect power supply to pump and see if that cures it for a start

*King* *King* *King* *King*
if it anit broke dont fix it

bango690
Good Buddy
Good Buddy
Posts: 23
Joined: Mon Jun 11, 2007 5:38 pm

Thu Nov 18, 2010 7:30 pm

tht was the plan to disconnect the fuel pump first!

User avatar
stampman
- - -> CB God <- - -
- - -> CB God <- - -
Posts: 6058
Joined: Mon Apr 24, 2006 3:36 pm
Location: lancaster

Fri Nov 19, 2010 10:26 am

sounds good


*King* *King* *King* *King*
if it anit broke dont fix it

bango690
Good Buddy
Good Buddy
Posts: 23
Joined: Mon Jun 11, 2007 5:38 pm

Sat Dec 11, 2010 9:42 pm

ok fuel pump madde no difference.
a mate of mine has said that the imboliser could be doing it ?

snowman
Good Buddy
Good Buddy
Posts: 42
Joined: Fri Oct 22, 2010 8:47 pm
Location: barrow suffolk

Fri Jan 07, 2011 5:48 pm

you not tryed putting a post up on a disco forum?
freebanders do it anywhere :)

Foxbat
New to the Scene
New to the Scene
Posts: 6
Joined: Sat Jan 15, 2011 9:37 pm

Sun Jan 16, 2011 12:28 am

Have you got a good earth on the braid side of the coax? If you have a multimeter, unplug the coax and check from the outside of the plug to a handy earth (I usually use the door catch). Also check for continuity between the centre pin and the antenna (I am guessing you have that otherwise your SWR would be off the scale).

I have spent since before Christmas helping a mate with a Disco sort out his CB. His was mounted on a Safari roof rack. Apart from having the coax full of water from using a snail mount on the ali chequer plate he has lined the roof rack with, the roof rack wasn't earthed to the truck because of the plastic gutter trim.
I refitted the antenna using a 3/8" stud mount, after grinding the chequer pattern off one square of the chequer plate and earthed the roof rack to the truck via one of the spotlight grounds. It is now working well.

If you dont have a multimeter a 1.5V battery and a 1.5 volt torch bulb will do for checking.

BTW, I get bad interference from the turbo on my Surf. At least the noise only comes up when the turbo kicks in, which is most of the time. :lol:

Post Reply